Back to LanguageTool Homepage - Privacy - Imprint

Change default to 2 spaces between setences


(Roger Smith) #1

Using Linux LibreOffice 6.0.6.2 and LanguageTool. I always have 2 spaces between the end of one sentence and the beginning of the next. LT sees this as an error and marks each sentence start as having an ‘extra’ space. This is annoying, but more so, it swamps the page with ‘errors’ when there are none and slows down LT as it attempts to address each or this spurious ‘errors’. Where is the setting to change the spaces between sentences to 2. I am not interested in an argument about 1 or 2 spaces. I use two and have reasons for that, I just want the grammar check to stop throwing it up as an error. Thanks


(Daniel Naber) #2

You can turn off that “2 spaces” rule by clicking “Ignore all” in the context menu. There’s no setting to allow 2 spaces only after a sentence ends, I think.


(Roger Smith) #3

Thanks Daniel. It says ‘ignore rule’ so I would have thought there is a rule somewhere which can be changed / turned off.


(Daniel Naber) #4

Yes, but turning off the rule via “Ignore All” is much easier, because you then don’t have to visit the options and search for that rule in our long list of rules.