Back to LanguageTool Homepage - Privacy - Imprint

[closed] Error: Chinese (simplified) is not supported by


(Kumara) #1

On opening a large document with English and Chinese texts, I get this:
image

I don’t recall ever having this before. Using 4.4.1.


(Daniel Naber) #2

That doesn’t seem to be an error from LT. You might want to ask on a LibreOffice/OpenOffice forum.


(Kumara) #3

It’s definitely from LO, not from LT, but it appears only when LT is running, and only occasionally.

Never mind. Trifling inconvenience. We can consider this closed.