Back to LanguageTool Homepage - Privacy - Imprint

"Compatibility" Angabe verwirrend bzw. nicht aktuell

Hi zusammen,
auf https://extensions.libreoffice.org/en/extensions/show/languagetool wird languagetool angeboten und meist nimmt man ja die neueste Version davon (5.3). Die Angabe zu compatibility zeigt aktuell 5.0. Libreoffice gibt es ja schon ein Weile mit 7.x. Wird das nicht getestet mit z.B. 7.x oder werden diese Angaben nicht veröffentlicht?

VG Speedy

Die dort angezeigt Version ist die mindestens nötige Version von LibreOffice.