Back to LanguageTool Homepage - Privacy - Imprint

"Could not create Java implementation loader"


(Daniel Naber) #1

If you're suffering from the bug that you cannot install LanguageTool and get the "Could not create Java implementation loader" error message, please have a look at this page... and let us know if those suggestions work for you:

http://www.zotero.org/support/word_processor_plugin_troubleshooting#could_not_create_java_implementation_loader