Back to LanguageTool Homepage - Privacy - Imprint

[DE][Frage]LT unter einer VM

Moin liebes LanguageTool-Team



Ich habe es nicht geschaft, das LangaugeTool in einer VM zu installieren. Es gab nur diese Fehlermeldung.
Ich halte es eigentlich nicht möglich, aber kann es sein, dass das LanguageTool nicht in einer VM funktioniert und muss deswegen nativ installiert werden.

Ich wollte eigentlichen einen Fehler provozieren, aber das geht natürlich nicht, wenn ich es nicht mal schaffe, das LanguageTool zu installieren.

Grüße Dallun511

Siehe https://languagetooler.freshdesk.com/en/support/solutions/articles/44002037688-linux-specific-issues

1 Like

Danke dir, jetzt funktioniert es.