Back to LanguageTool Homepage - Privacy - Imprint

Error installing LT extension.

Hello.

When installing the LanguageTool 5.0.1 extension for LibreOffice 7.0.0.3 (x64), a file path error message is displayed. Java 1.8.0_261 is installed for both 64 bit and 32 bit systems. Other extensions downloaded from the libreoffice site were installed without problems. The old LanguageTool 4.8 extension installed with an older version of LibreOffice worked and installed fine. Now it is not installed either, the same error message appears. How to overcome this problem?
Безымянный