Back to LanguageTool Homepage - Privacy - Imprint

Error when installing in LibreOffice

I get an Error when file opening when installing the LT extension in LibreOffice. I have the latest Java.

Hi, which error exactly do you get? Have you checked the common causes at https://languagetool.org/issues#office?

Yes, I did check those issues and none seem to fit. When I go to install Languagetools extension I get the following error just shortly after start the install process.

an error occurred during file opening

Maybe the file is damaged somehow, could you try downloading it again?

Downloaded the file a couple of times. All failed the same way.