Back to LanguageTool Homepage - Privacy - Imprint

Extension won't install in Kubuntu 11.10


(David Thompson) #1

I still get the long error message with "NoClassDefFoundError" during installation on Kubuntu, as mentioned in Common Problems.

I have installed, and confirmed the installation of libreoffice-java-common.

I have tried installing from within Libreoffice. I have downloaded the .oxt file and tried to load that in Libreoffice. Always the same error message.

Any further suggestions?

Using:
Libreoffice 3.4.4
Kubuntu 11.10, the Oneiric Ocelot
KDE 4.7


(Daniel Naber) #2

My only idea is that you maybe didn't leave LibreOffice after the installation of libreoffice-java-common? (including the quick starter, if that still exists, not sure)


(David Thompson) #3

I've never seen the Quick Launcher in Kubuntu, so I don't know where it is, if it exists. But in any case, I did leave LibreOffice, and then, for good measure, rebooted the whole computer. I also checked that the Libre-Office reference to java was correct.

I did have a previous version of Language Tools installed. Could that have any effect? I assume it was overwritten.

I can't see anything further to do. Maybe when the new Kubuntu distribution comes out next month it will work?