Back to LanguageTool Homepage - Privacy - Imprint

Google Docs addon not working on chrome

Error message:

Cannot connect to the server: https://api.languagetoolplus.com/v2/. Error: Verzoek voor https://api.languagetoolplus.com is mislukt. Foutcode: 403. Ingekorte serverreactie: Error: Username/password does not match any known user: ‘#####’ (Gebruik de optie muteHttpExceptions om de volledige reactie te onderzoeken.)

  • was working for years
  • reinstalled
  • tried another user & no user but the previous one was used
  • disabled all other add-ons (although it was working before with add-ons)
  • can’t access options with same error message

Any suggestions? Thanks in advance!

Hi, could you send a screenshot of the error message?

Hi,

It always worked before and I can still login to the site with the same username & password.

I’m not sure how this can happen (with a correct password). I’ve tried to make the code a bit more robust. There will be a new release in a few hours, which will be rolled out automatically. You can see the version number at Add-ons -> LanguageTool -> Options. “2021-03-21” is the new one.

I wasn’t able to check the version number, since I received the same error. However, after reinstalling the plugin, it’s working again! Many, many thanks!