Back to LanguageTool Homepage - Privacy - Imprint

[Google Docs] Cannot conect to the server

I can’t check my text in Google Docs using LT.

I’m getting error:

Error: Cannot conect to the server https://languagetool.org/api/v2/

Might be a temporary problem, please try again.

Also getting Error: Cannot conect to the server https://languagetool.org/api/v2/

Just joined and confirmed

This is also affecting me.

I wonder whether this is really the same error - could you attach a screenshot of the error? Also, which version is shown in the options dialog?

image
Version 2019-06-14

Thanks. What happens when you open https://api.languagetool.org/v2 with your browser?

I get this message:

Error: This is the LanguageTool API. You have not specified any parameters. Please see https://languagetool.org/http-api/swagger-ui/#/default

I have no idea how this is possible, but I have released a new version with a more detailed error message which should be online in less than 24 hours or so. One more question: are you a private user of Google Docs or do you use it via some university or company account?

Hello, I am a private user. Thanks for looking into it.

Seems to be working nicely now.

Still not working for me.

Please make sure the API server in the settings is https://api.languagetool.org/v2/ (note the slash at the end).

Thanks. It works now.

Same thing happening with my video calling application, just after the update I am noticing that my Skype Mic Not Working at all and I want this to fix so please help me to fix the problem so that I can work with it.

What is your video calling application? Are you sure your issue is related to LanguageTool?