Back to LanguageTool Homepage - Privacy - Imprint

Java 7, Language Tool Crash


(Mickle) #1

Hey, I was trying to install Language Tool with Libreoffice 3.4.5 and it crashes partway through.

Then when I try to start Libreoffice, it crashes while loading the Language Tool (at launch). I have to manually remove the uno package in order to get Libreoffice to start after that.

I'm trying Java 7, which Libreoffice recently started supporting, but Libreoffice 3.4.5 runs fine for me. I just can't install and use the Language Tool with Java 7.

Has anyone else with Java encountered bugs associated with the Language Tool


(Mickle) #2

Okay a follow up message

While LibreOffice-->options-->LibreOffice-->Java
Use Java runtime environment was checked, for some reason my one and only version of java was not selected. I selected it, then things started working.