Back to LanguageTool Homepage - Privacy - Imprint

Liberoffice error extension requires at least openoffice.org reference 4.1

When I try to install the extension I get a “extension requires at least openoffice.org reference 4.1” error and refuses to install. I have 4.1 of languagetool running currently without any issue (so java is installed and working properly with it).

I checked the requirements and it seems it is supposed to work with Libreoffice 4.1 and up (I am currently running 4.2)? Or is that an error?

Is there something I am missing?

I guess no one else has ever run into this?

LibreOffice and OpenOffice versions are not identical.
(EG: OpenOffice 4.1.2 is equivalent to LibreOffice 4.2.4)