Back to LanguageTool Homepage - Privacy - Imprint

LT under Libre Office does not work


(Lothar) #1

Installed LT. Menue appears correctly under Extras. However choosing submenue "configuaration" does not work (no reaction, no error message). Spell check uses only old, built-in tool. I noticed that old spellchecker and LT are both on F7. Anybody out there, who can help? Thanks in advance.


(Daniel Naber) #2

Are you using another grammar checker at the same time, like After the Deadline? That won't work, LibreOffice doesn't support that yet. If that's not the problem, which version of LibreOffice and LanguageTool are you using and which operating system?


(Lothar) #3

No other spellchecker in use. OS = WIN 7, Libre Office 3.5.3.2, LT 1.7


(Daniel Naber) #4

Please try this hint from our homepage: "If you are using LibreOffice 3.5 and you want to check English texts: Use Options -> Language Settings -> Writing Aids -> Edit... to disable LightProof and enable LanguageTool for English". Does that help?


(Lothar) #5

Last hint helped!
Thank you for the assistance
Lothar