Back to LanguageTool Homepage - Privacy - Imprint

Poroblem imit ihrer software


(samy) #1

ihre software funktioniertt nicht auf meiner frirefox version, meine firefox version ist nicht die allerneutste
wie standig von allen gefordert wird
bitte bieten sie auch versionen für ältere firefox versionen an ab firefox 11

sie sehen selbst an neiner schreibweise das ich eine solche software benötige
den ich hebe grosse probleme mit dem schreiben auf dem pc, dachet es geht mit ihrer software.
aber leider geht garnichts
ioch würde gerne meine selbst geschribenen text auf grammatik und rechtschreibfehler überprüfen

bitte stellen sie eine vesion ihreres addons für firefox ab version 11 zur verfügung die auch sicher läuft

ich hoffe sie können mir helfen


(Jan Schreiber) #2

Leider ist es sehr schwierig, alte Versionen von Firefox zu unterstützen. Uns fehlt das Personal dafür. Alle unsere Mitarbeiter arbeiten unbezahlt in ihrer Freizeit.

Gibt es einen Grund, warum Sie nicht eine neuere Version von Firefox benutzen wollen?