Back to LanguageTool Homepage - Privacy - Imprint

Problem with contractions


(SueM) #1

LT keeps tagging contractions like “I've” as an issue. The suggestion is that the “ve” should be “Ve”. The rule use seems to be “Not in dictionary”. I have tried putting “ve” in a dictionary, but that has not corrected the problem. I have LT set for English (US).

How can this issue be corrected?

Thanks,


(Daniel Naber) #2

On Dienstag, 17. Januar 2012, you wrote:

LT keeps tagging contractions like “I've” as an issue. The suggestion is
that the “ve” should be “Ve”. The rule use seems to be “Not in
dictionary”. I have tried putting “ve” in a dictionary, but that has
not corrected the problem. I have LT set for English (US).

Are you sure that this message comes from LT, not from LibreOffice/OpenOffice?
Could you send a screenshot? I cannot reproduce this problem here.

Regards
Daniel

--
http://www.danielnaber.de


(SueM) #3
If I turn off the grammar checking the contractions are no longer
tagged as an error.

On 01/17/2012 04:26 PM, dnaber [via LanguageTool User Forum] wrote:
<blockquote cite="mid:201201172326.48145@danielnaber.de" type="cite">
  On Dienstag, 17. Januar 2012, you wrote:
  




  &gt; LT keeps tagging contractions like “I've” as an issue. The
  suggestion is
  


  &gt; that the “ve” should be “Ve”. The rule use seems to be “Not
  in
  


  &gt; dictionary”. I have tried putting “ve” in a dictionary, but
  that has
  


  &gt; not corrected the problem. I have LT set for English (US).
  




  Are you sure that this message comes from LT, not from
  LibreOffice/OpenOffice? 


  Could you send a screenshot? I cannot reproduce this problem here.
  




  Regards
  


   Daniel
  




  --

http://www.danielnaber.de


If you reply to this email, your
message will be added to the discussion below:http://languagetool-user-forum.2306527.n4.nabble.com/Problem-with-contractions-tp4304956p4304966.html
To unsubscribe from Problem with contractions, click
here
.

NAML


(Daniel Naber) #4

That's strange, because we don't have a "Not in dictionary" rule. What does it say when you click on the "Explain" button?


(SueM) #5

On 01/18/2012 01:48 PM, dnaber [via LanguageTool User Forum] wrote:
<blockquote cite="mid:1326916102331-4307852.post@n4.nabble.com" type="cite"> That's strange, because we don't have a "Not in
  dictionary" rule. What does it say when you click on the "Explain"
  button?

If you reply to this email, your
message will be added to the discussion below:http://languagetool-user-forum.2306527.n4.nabble.com/Problem-with-contractions-tp4304956p4307852.html
To unsubscribe from Problem with contractions, click
here
.

NAML


(Daniel Naber) #6

Okay, I found it. This seems to be caused by the rule "Capitalize lowercase words ('i am')". It should be turned off by default in the latest version of LanguageTool. You can also deactivate only that rule in the LanguageTool configuration. It should be under "Capitalization".


(SueM) #7
Thanks, I'll give that a try.




On 01/19/2012 09:53 AM, dnaber [via LanguageTool User Forum] wrote:
<blockquote cite="mid:1326988431417-4310418.post@n4.nabble.com" type="cite"> Okay, I found it. This seems to be caused by the rule
  "Capitalize lowercase words ('i am')". It should be turned off by
  default in the latest version of LanguageTool. You can also
  deactivate only that rule in the LanguageTool configuration. It
  should be under "Capitalization".

If you reply to this email, your
message will be added to the discussion below:http://languagetool-user-forum.2306527.n4.nabble.com/Problem-with-contractions-tp4304956p4310418.html
To unsubscribe from Problem with contractions, click
here
.

NAML