Back to LanguageTool Homepage - Privacy - Imprint

The quote-pocolypse!


(Mikaela) #1

Hi! I just spent a few hours fighting with LibreOffice to get LT working (I ended up turning hunspell off...couldn't find a lightspel'). I was, of course excited to be using a more indepth service. however (isn't there always a however?) I have an issue.

I should preface this by saying that i'm a technical noob. I've rooted a phone once and failed many other times (I recently broke windows 10 on my laptop!). What I'm wanting is a step by step on how to add my own "rule" to my grammar ...list? It's a personal preference thing. When my character is thinking my character is 'thinking' but LT wants my character to be "thinking"

It's a small thing but I've no idea how to "fix" it.

thanks for any help in illuminating my utter lack of know how!

akways

Mikaela


(Daniel Naber) #2

Hi Mikaela, this sounds like you simply want to turn off a rule. If you provide a complete example sentence, we can tell you which rule to turn off (in the menu at Tools -> LanguageTool -> Options...).


(Brent S Engle) #3

Thank you,

Your post helped me locate the rule that I accidently turned off for Smart Quotes.