Back to LanguageTool Homepage - Privacy - Imprint

What version to be installed with the latest version of OmegaT

Hello!

I would like to use LanguageTool with the latest version of OmegaT. What version should I download? I downloaded the stand-alone use version but I am not sure it is the right one since I have copied all the content of the unzipped folder in the plugins folder of OmegaT and LT does not work. I would like to use LT as embedded feature of OmegaT. How can I solve the problem?

Thanks very much!

On Do 11.10.2012, 05:25:52 you wrote:

I would like to use LanguageTool with the latest version of OmegaT. What
version should I download?

I think you will need to ask the OmegaT community about this… Maybe you need to install the plugin from
http://sourceforge.net/projects/omegat-plugins/files/OmegaT-LanguageTool/0.4-2.3/

Regards
Daniel


http://www.danielnaber.de

Thank you very much Daniel for your help!

Regards

Alessia

Hi Alessia, please let us know if the plugin works for you or what else you need to do to get it working.