Back to LanguageTool Homepage - Privacy - Imprint

Automated download of LT does not work

Hi,

I tried to download LT using:
wget ‘https://languagetool.org/download/LanguageTool-stable.zip

It returns a 403 error.

Similarly, the following sequence generates a 403 error:
import requests
url = ‘https://www.languagetool.org/download/LanguageTool-5.5.zip
requests.get(url)

Is there some at the AWS server end?

Thank you.

Sorry, it should be working again.

Thank you for the quick response.

I’m getting the same issue for Mac M1 on Safari 15.1

Could it be related with the user agents?

On Linux Mint under Brave Browser, seems to work fine.

This is a known issue, and we’re working on it. It will hopefully be fixed in a few days.

1 Like

Thanks for the quick response!

Is there any way to make it work locally for now?

Dear Mr Naber,

The same error occurred again today.
The known issue - is it for Mac M1 on Safari 15.1 and Linux or is it the same on Windows as well?

Is there a workaround by having the contents locally?

Thank you.

We’re working on it. Until it’s fixed, you can just download LT with your browser instead of wget.

1 Like