Back to LanguageTool Homepage - Privacy - Imprint

Automatic language recognition

Is there a way to stop automatic language recognition? Say, like a toggle button?

Not yet. But if automatic language detection doesn’t work for you, please send some examples where it doesn’t work.

LanguateTool toggles to English, then to Spanish and then to Portuguese
I want it to nail to Portuguese.



Usually, you can click the icon in the lower right corner and select the language you want. As the field is very small here, the icon isn’t shown. I’ve forwarded this to our developers, we’ll try to fix that in a future version.

1 Like

In the task I’m working now, as the document is all in table cells, this option only applies to the current cell, so I have to select the language for each cell it toggles the language, what is very inconvenient.
I look forward to see this fixed.

Thank you very much!