Back to LanguageTool Homepage - Privacy - Imprint

Cannot Install LT on Ubuntu

I cannot install LT on my Ubuntu 19.04 running Libreoffice 6.2.4.2 and Java (JRE) 11.0.3. I’m getting the following error message:

Hi, have you checked the potential problems at https://languagetool.org/issues that start with “On Ubuntu ,” ?

Installing libreoffice-java-common seems to have solved the problem, but I had to delete my ~/.config/libreoffice folder and re-select the java version in Options for the extension to install correctly.