Back to LanguageTool Homepage - Privacy - Imprint

[DE] Bug oder eigenartiger Fehler?


(Jeremy S.) #1

Moin

Ich habe mehrer Fehler, wo ich gar nichts mehr verstehe. Sie kommen nur in Libreoffice mit Langeuagetool 3,9 vor.

Ich sehe keinen Fehler und eine Umformelierung bringt auch nichts.

Hier soll es einen Fehler geben, aber dann

Soll doch keinen Fehler mehr geben. Dann Programm ärger mich sehr und hoffentlich könnt ihr helfen, denn solangsam verstehe ich nichts mehr.

Euer Dallun511


(Jeremy S.) #2

Noch was gefunden, wo ich verwirrt bin.

"Dallun" Ist mein Name, also ein er. Wo hier ein Problem sein soll, verstecke ich nicht

Es tretet ein Fehler bei „Werde ich machen.“ auf, wenn ich das auf der Homepage überprüfe, aber der Name "Dallun" soll falsch sein und durch "Dalluich mache los" Was absolut keinen Sinn ergibt.

Euer Dallun511


(Jan Schreiber) #3

Das sieht nach einem gravierenden Bug aus. Tritt das Problem schon länger auf?


(Jeremy S.) #4

Erste seit dem Update zu 3,9. Vorher nie gehabt.

Euer Dallun511


(Daniel Naber) #5

Ich kann das nicht reproduzieren. Hat der Text vielleicht Änderungsverfolgung an oder so? Oder kommen vorher im Text Sonderzeichen oder so? Kannst Du ein minimales Dokument posten, bei dem es auftritt?


(Jeremy S.) #6

klar

Ayumi sagt: „Was willst du damit sagen?“ Dallun sagt: „Ich habe kein Herz und deswegen ist es für mich unmöglich ein Finaler Master zu werden, also brauche ich einen neuen Plan.“ Ayumi sagt: „Du hast immer noch Nozomi, also kannst du immer noch von ganzen Herzen kämpfen. Du musst es nur wollen.“ Dallun sagt: „Das sollte dann wirklich möglich sein, solange sie lebt.“ Ryu sagt: „Es tut mir leid dir sagen zu müssen, dass Nozomi nicht mehr unter uns weiht. Sie wurde ein Shinigami Master und wurde danach getötet.“ Dallun atmet kurz ein und wieder aus und sagt: „Ich brauch mal Zeit für mich.“ Ayumi sagt: „Wo willst du hin?“ Dallun sagt: „Ich muss zu meiner Enkelin und danach möchte ich nachdenken.“ Yuri sagt: „Mach das.“ Ayumi sagt: „Grüß sie von mir.“ Dallun geht los und sagt dabei: „Werde ich machen.“

Kapitel 05
Fumbi der Hüter und Wächter der Galaxie

In Skyline

Nozomi wachte auf und wusste nicht, wo sie ist. Nozomi erkundet die Ortschaft und bleibt in der Mitte der Map stehen. Nozomi sagt: „Wo bin ich?“ Nozomi sieht sich um und sieht niemanden. Nozomi ruft: „Ist jemand hier?“, sie kriegte keine Antwort und sagt: „Ich bin allein.“ Sie geht dann zum Rand der Map und konnte keinen Boden sehen, zu Schweige, eine andere Map. Nozomi ist verzweifelt und schreit: „KANN MICH JEMAND HÖREN?“

Euer Dallun511


(Daniel Naber) #7

Damit kann ich es auch nicht reproduzieren, kannst Du das originale LibreOffice-Dokument (*.odt) schicken, so gekürzt, dass nur der relevante Teil drin ist (aber der Fehler trotzdem auftritt)?


(Jeremy S.) #8

Problem.zip (25.7 KB)

Bitte Schön. Das Problem ist geblieben

Euer Dallun511


(Jeremy S.) #9

Würdet Ihr mir empfehlen ein Downgrade zu machen, denn die Fehler tauchen recht häufig auf?

Euer Dallun511


(Daniel Naber) #10

Ich habe hier einen Bug angelegt, das Problem sind verrutschte Positionen.


(Jeremy S.) #11

Lässt sich das Problem beheben? Hoffentlich und muss ich bis zum nächsten Update warten?

Euer Dallun511


(Jan Schreiber) #12

Wenn sie häufig sind, würde ich wirklich bis zum Fix zum Downgrade auf 3.8 raten. Ich weiß nicht, wann jemand dazu kommt, das zu beheben. Hier gibt es ältere Versionen: https://languagetool.org/download/ Sorry wegen der Umstände.

Es gibt hier jeden Tag die aktuelle Version zum Download. Aber da das nächste reguläre Release erst für Ende des Jahres geplant und der Fehler so schwerwiegend ist, wird Daniel wahrscheinlich ein Release 3.91 oder so dazwischenschieben.

Danke für die Fehlermeldung und die Hilfe! Der Fehler hätte durchaus noch wochenlang unentdeckt bleiben können.


(Jeremy S.) #13

Mir geht der Fehler wirklich auf dem Wecker und der taucht bei vielen Projekten auf und deswegen werde ich mal ein Dwongrade durchführen. Ich hoffe, dass ihr das Problem in den Griff kriegt und hoffentlich muss ich nicht bis Ende Jahres warten.

Euer Dallun511

Viel Glück und arbeitet fleißig daran, aber übertreibt es nicht.


(Knorr) #14

Hi!

Den von mir verursachten Fehler habe ich eben behoben. Der Fix sollte morgen online sein. In LanguageTool ist der Fehler natürlich weiterhin enthalten. Statt eines Downgrades könnte man auch die Regel DE_VERBAGREEMENT (Kongruenz von Subjekt und Prädikat (nur 1. u. 2. Pers. od. m. Personalpronomen), z.B. 'Er bist (ist)') deaktivieren.


(Jeremy S.) #15

Regeln abgeschaltet und erstmal keine Problem mehr.

Euer Dallun511


(Jan Schreiber) #16

Oder den heutigen nightly build herunterladen. Achtung, der Link funktioniert erst kurz nach 22 Uhr.


(Jeremy S.) #17

Ich werde mal den Fix ausprobieren.

Euer Dallun511


(Jeremy S.) #18

Das Problem wurde behoben. Vielen Dank für Eure Mühe.

Euer Dallun511