Back to LanguageTool Homepage - Privacy - Imprint

[de] "LanguageTool Fehlermeldung"


(Jeremy S.) #21

Die neuste Version ist das auch nicht. Also keine Beta Version. Es ist die Full Version 4,1, welche die aktuellste Version von der Homapage ist. Die Beta Version habe ich versucht, aber das klappte nicht, weil die Stabilität sehr schlecht war, weswegen ich zurück gegangen bin.

Ich kann diesen Fehler nicht nachstellen, denn ich war nicht mal am PC, als dieser Fehler entstanden ist. Der PC wurde in der Zeit von jemand anders benutzt, der nicht LibreOffice benutzt hat.

Also den Fehler nachzuproduktzieren könnte sehr schwer werden, aber vielleicht war nicht LibreOffice oder LanguageTool direkt an der Fehlermeldung, sondern ein Drittprogramm beteiligt.

Ich werde das beobachten, aber das waren ehrlich sehr viele Fehlermeldungen auf einmal. Zwei bis drei kann mal passieren, wenn ich sie nicht bemerke, weil ich zu schnell den Fokus von LibreOffice kriege, weil ich einfach weiter schreibe.

Grüße Dallun511


(Fred Kruse) #22

@dnaber gibt es eine Möglichkeit auf den Code der veröffentlichten Version von 4.1 zuzugreifen? Durch die letzten Änderungen sind so viele Zeile verrutscht, dass ich die letzte Fehlermeldung nicht nachvollziehen kann.


(Daniel Naber) #23

Auf https://github.com/languagetool-org/languagetool gibt es einen Button “Branch”, dort kannst Du das passende Tag wählen.


(Jeremy S.) #24

grafik

Diese Fehlermeldung ist erschienen, als ich ein Video erstellen wollte, für die Entwickler von LibreOffice.
Ich habe 18 Dokumente auf einmal gestartet und nach und nach beendet, woraufhin diese Fehlermeldung mich begrüßte, was nicht geplant war.

Grüße Dallun511


(Fred Kruse) #25

Der Fehler wird in der neusten Version abgefangen (4.2 snapshot ab morgen).


(Jeremy S.) #26

Ich weiß, dass mir @Fred.Kruse schon geschrieben hatte, dass dieser Fehler ab der Version vom 13.04.2018 gefixt wurde, aber was ich mich frage, ist, warum gleich 400 Fehlermeldungen auf einmal kommen, obwohl es immer der gleiche Fehler ist? Könnte mir das jemand von Euch beantworten?

grafik

Der Fehler wurde ausgelöst beim Schließen meines Dokumentes, was ein komischer Zeitpunkt ist.

Der Fehler hat sich ordnungsgemäßig ins Log eingetragen. (Was nicht immer der Fall ist)

.LanguageTool.zip (490 Bytes)

Aber der Fehler sollte nach Angaben von @Fred.Kruse behoben wurden sein, was ich ihn auch glaube. Nur leider funktioren die Pre-Release-Versionen bei mir nicht, was ich in einem anderen Therad mit einem Video berichtet habe.

Grüße Dallun511


(Jeremy S.) #27

grafik

Heute dem 17.06.2018 erblickte diese Meldung das Licht der Welt und wollte guten Abend sagen. Wir tranken gemeinsam eine heiße Schokolade, wobei sie ihre Schokolade lieber in digitalen Bits mag. Wir unterhielten uns und sie erklärte mir bei unseren Gespräch, was sie für ein Problem hat. Leider verstehe ich ihre Sprache nicht und sie meine nicht, weswegen ihr nun ins Spiel kommt. Bitte erzählt mir, was die edle Fehlermeldung zu berichten hat, damit ich meine heiße Schokolade für mich wieder habe.

Vielen danke meine edlen Damen und Herren. Grüße euer Dallun511


(Jan Schreiber) #28

Es ist eine bloße Vermutung, aber sieht es für dich so aus, als würde der Fehler nur bei langen Dokumenten auftreten? Das wäre schon mal ein erster Hinweis.

Hattest du gleichzeitig mehrere LO-Fenster offen?

Wie immer: Vielen Dank für deine Fehlermeldungen!


(Jeremy S.) #29

Ich hatte drei große und zwei kleine Dokumente offen, welche gesamt 3,9 (4) GB an RAM verbraucht haben.


(Daniel Naber) #30

Mit dem aktuellen Snapshot sollte das nicht mehr Auftreten. Die Performance-Probleme, die der Snapshot zwischendurch hatte, sollten auch gelöst sein. Wenn nicht, bitte Bescheid sagen.


(Jeremy S.) #31

Ich werde sie mir heute herunterladen und dann einen Test unterziehen. Ich halte euch auf dem laufenden, wenn es wieder Probleme gibt.

Grüße Euer Dallun511


(Jan Schreiber) #32

Vielen Dank!


(Jeremy S.) #33

grafik

Heute hat mich diese Fehlermeldung begrüßt und ich weiß nicht, was sie beinhaltet.

Version: LanguageTool-20180617-snapshot


(Daniel Naber) #34

Passiert das auch mit einem aktuellen Snapshot, also z.B. von gestern? Passiert es bei einem bestimmten Text immer wieder, d.h. ist es reproduzierbar? Wenn ja, kannst Du uns den Text zur Verfügung stellen?


(Jeremy S.) #35

Ich kann den gesammten Text zur Verfügung stellen und ich werde mir jetzt sofort die aktuellste Version herunterladen.

Dein Dallun511


(Jeremy S.) #36

E-Mail wurde abgesendet. hoffentlich könnt ihr den Fehler nachstellen.

P.s Jetzt auch mit der Version vom 25.06.2018 unterwegs.
Ich halte euch auf dem Laufenden.


(Jeremy S.) #37

Der Fehler wurde wohl schon behoben, also alles in Butter.


(Jeremy S.) #38

grafik

Es ist schon ziemlich her, dass ich eine Fehlermeldung gemeldet habe und heute erblickte eine neue Fehlermeldung, welche wohl entstand, weil ich das LanguageTool verwirre.

Ich bin immer noch auf Wörterjagd, um eine zweite Liste an dem guten Karl Zeiler zu schicken, wodurch ich diese Fehler provoziert habe, denn ich habe die Wörter in mein Benutzerwörterbuch eingefügt.

Grüße Dallun511


(Jeremy S.) #39

grafik

Wurde dieser Fehler heute schon gefixt? Kam übrigens wieder tausendfach.

Habe den Snapshot von 07.08.2018

Grüße Dallun511


(Jeremy S.) #40

grafik