% deaktiviert Prüfung in Libreoffice

Hallo,
ich habe mittlerweile die LanguageTool Pro-Version und nutze sie in LO ohne Addon. Hier die LO-Infos:

Version: 7.4.3.2 / LibreOffice Community
Build ID: 40(Build:2)
CPU threads: 8; OS: Linux 6.0; UI render: default; VCL: gtk3
Locale: de-DE (en_US.UTF-8); UI: en-US
7.4.3-2
Calc: threaded

Ich hatte jetzt in einem großen Dokument in einigen Absätzen das Problem, dass dort die Prüfung nicht funktionierte. In anderen Absätzen hingegen wurden Fehler angezeigt. Ich habe das Problem jetzt gefunden und es lautet Prozentzeichen.
Hier das entsprechende Video. Wären es nicht 3h gewesen, diesen Fehler zu finden, wäre das Verhalten fast lustig:

Ist das nun ein LO- oder LT-Problem?

Danke für den Hinweis. Der Bug liegt wohl in der Art, wie LO den Aufruf von LT generiert. Wir werden das weiterleiten an LO bzw. Collabora (die haben die Integration entwickelt).

1 Like

Danke fürs Weiterleiten. Existiert eine Möglichkeit den Bug zu verfolgen, um zu sehen, in welcher Version er gepatcht wird?

Leider nicht bzw. nur, wenn die LO-Developer im Bugtracker von LO dazu ein Issue anlegen (bzw. kannst du das auch machen, dann weisen wir sie einfach auf das Issue hin).

Hallo @mrwsl, darf ich fragen, wie du das LanguageTool in LibreOffice ohne Add-on benutzt? Geht das nur mit der Pro-Version? Die hätte ich nämlich. Vielen Dank im Voraus für deine Antwort.

Die Anleitung dazu findest du unter dem folgenden Link:

:link: How to enable LanguageTool on LibreOffice | languagetool.org

Hallo Mark, vielen Dank für den Link.
Ich bin der Anleitung gefolgt und habe alles eingegeben, aber unter “Linguistik” habe ich keine Option, LanguageTool einzuschalten. Ich werde einen neuen Thread dafür starten.

Wichtig ist, dass du nach dem Eintragen den Dialog ein mal schließt und erneut öffnest. Vielleicht fehlt dir dieser Schritt.

Das habe ich gemacht, sogar LibreOffice neu gestartet. Ich habe die gleiche Version von LibreOffice wie du unter openSUSE Tumbleweed. Hier ist der neue Thread, den ich dafür gestartet habe: