Back to LanguageTool Homepage - Privacy - Imprint

[en] Browser add-on no longer suggests to replace "..."

Hello @Mike_Unwalla

The browser add-on for Firefox no longer suggests replacing “…” with “…”.

Tested with en_GB.

Hi @marcoagpinto, I know nothing about this change.

I suggest that you open an issue on https://github.com/languagetool-org/languagetool/issues.

Also, is the problem only with the browser add-on or is it with LanguageTool? (I thought that the browser add-on uses all the rules that are in LT. So, possibly the problem is not with the add-on, but with LT.)

@marcoagpinto the rule is disabled by default in the add-on. You can enable it in the settings of the add-on.