Back to LanguageTool Homepage - Privacy - Imprint

Enable categories

I am new user of LanguageTools, but I am amazed. It is a great tool

I am just confused about disabled categories by default. What’s the reason that some categories are not enabled? Example.

It is somehow possible to enable in the official Google Chrome extension?

I am using the self hosted Docker version of LT, but I didn’t find it either in the Cloud server version.

Slovak isn’t maintained in LanguageTool, so I cannot comment on that example. A typical reason is that a rule raises too many false alarms. You can only turn on this rule by turning it on in the sk/grammar.xml and restarting LT, i.e. by removing default="off".

1 Like

Thanks for the idea. I fixed it by login into Docker container as root and edit ./org/languagetools/rules/sk/grammar.xml and here remove default=“off” from rules I want to enable.