Back to LanguageTool Homepage - Privacy - Imprint

Error at the installation of LT 4.3


(Moreau) #1

Hello
I get a message when I try to install the new version for LibreOffice (6.1.2.1)
“Could not create Java implementation loader”
I had reinstall JAVA but does not work more

Thank you for your help.


(Daniel Naber) #2

Have you checked https://languagetool.org/issues?


(Daniel Naber) #3

Got personal reply from user: issue resolved (wrong Java version).