Back to LanguageTool Homepage - Privacy - Imprint

Error while adding it with Extension Manager in LibreOffice 6

Hi All,

I am working on Gnome Desktop.

While adding ‘languagetool 4.1’ extension to LibreOffice 6, I get the following error:

‘(com.sun.star.uno.RuntimeException) { { Message = “javaloader error - could not find class com/sun/star/comp/loader/JavaLoader”, Context = (com.sun.star.uno.XInterface) @0 } }’

OpenJDK 8 Runtime Environment is already installed.

If a bug report is to be raised, I am clueless how to do that.

Guidance shall be most appreciated.

Thanks & Regards

Hi Willie, if you’re under Ubuntu or similar, does installing libreoffice-java-common help? If it doesn’t, could you check https://languagetool.org/issues under “Common Problems with LibreOffice/OpenOffice.org Integration”?

BTW, any reason you’re trying to use LT 4.1? LT 4.6 has recently been released.