Back to LanguageTool Homepage - Privacy - Imprint

Error with Overleaf

Hi there,

I read on this forum that this tool is compatible with overleaf website. However, I am getting the below error, “Sorry, this site uses a technology for its text editing that we cannot support. Please contact the site owners and ask them to integrate LanguageTool.”

I have also disabled my Grammarly extension and rebooted the browser.

Any pointers on how fix this? Thanks

Overleaf uses its own editor, it’s a lot like Google Docs (which is also not supported by the add-on, but has its own add-on). So your best bet is to contact Overleaf and ask them to integrate LanguageTool into their software.