Back to LanguageTool Homepage - Privacy - Imprint

[es] falsos positivos


(Georg Lehner) #1

En la frase: "con alta seguridad civil", "alta" es marcado como "falso amigo", probablemente porque LT detecta algún rastro de Alemán en mi configuración - ya que sugiere el significado "viejo" - "alt" en Alemán - como dicha falacia.


(Jan Schreiber) #2

If you are using a local installation of LT, you can turn off the false friends warnings in the options if they bother you. They can be really annoying.


(Georg Lehner) #3

What is not clear to me: why do I get a german false friend marked, when my operating system and LibreOffice are installed in US-English and the document language is Spanish?


(Daniel Naber) #4

Tools -> LanguageTool -> Options in LibreOffice lets you set your mother tongue. The operating system settings are not considered by LT. Set your mother tongue to --- to turn off alarms for false friends.