Back to LanguageTool Homepage - Privacy - Imprint

Install problems under mac os 10.9.1

I cannot install the extension on mac os 10.9.1 and OpenOffice 4.0.1




You will need to use LanguageTool 2.2 for now, please see https://languagetool.org/issues/ for an explanation.

Vielen Dank für die Info! Die ältere Extension funktioniert. Hoffentlich wird es ein funktionierendes update irgendwann geben.