Back to LanguageTool Homepage - Privacy - Imprint

Installation off v3.4 on vista Libre Office is impossible?!


#1

Hi,
I can´t install the LanguageTool.oxt 3.4. in Libre Office 4.4.7.2 on Vista.
What is the limit? (I have the latest java).
Thanks for help


#2

I have solved itsselve: In LO the java was not activated.:slight_smile: