Back to LanguageTool Homepage - Privacy - Imprint

Installing LanguageTool does not work


(Sabrina) #1

Hi!

I downloaded LibreOffice 4.2.5 from portable apps:
http://ftp.rediris.es/mirror/TDF/libreoffice/portable/4.2.5/LibreOfficePortable_4.2.5_MultilingualNormal.paf.exe

I then downloaded LanguageTool-2.6.oxt and tried to install it via Extension Manager.
It shows around 3% progress but then all LibreOffices UI and processes freeze (Not responding).

Can you help me with this?

This is on win7 64bit, java 32bit

Regards,
Sabrina


(Daniel Naber) #2

Sabrina, sorry you're having problems with LT. Did you try this just once? If so, I'd suggest to simply try it again... that's all I can suggest for now, as I cannot remember that we had such a bug report before.


(Sabrina) #3

Hi!

No, unfortunately, this is reproducible... :-/

I tried it once with the English UI, once in German... The German Extension Manager produced some UI glitches with text being too long and overlapping with other text but apart from that, same behaviour librOffice wise... Freeze.

This is supposed to work with portable installs, right? Any known version conflicts?

Hmmm... anything else I could try?


(Daniel Naber) #4

Have you installed jPortable, as suggested here?
http://portableapps.com/support/libreoffice_portable#java

I'm not aware of any problems with LT and portable LibreOffice, but I also have no reports that it's actually working. The other thing you could try is running LibreOffice from console to see if it prints any messages when freezing. Also, LibreOffice portable 4.3.0 has been released just yesterday, you might want to try that, too.


(Sabrina) #5

Hi!

I searched the web for problems in LibreOffice/OpenOffice Extension Manager crashes and found quite a lot for 3.x and 4.1.

I deleted the LibreOffice user profile - still crashed.
I deleted the LibreOffice temp files - Now I could install LT! :-)))

Extension Manager -> Check for Updates -> still crashes.

But at least it's working now :smile:

Just wanted to give you that feedback. It IS possible :smile:

Thanks for your (at first glance) great improvement for LibreOffice.

Keep up the cool work!

Sabrina