Back to LanguageTool Homepage - Privacy - Imprint

java.lang. illegalArgumentException

I successfully installed Language Tools in Libreoffice, Ubuntu 18.04. A number of times now I get this error message:
An error has occurred in Language Tools 5.0.1 (2020-07-06): java.lang.RuntimeException: java.lang. illegalArgumentException: fromPos (2370) must be less than toPoss (2370)
in the Stackface ther s a line:
at org.languagetool.openoffice,SingleDocument.addParErrorsToCash(SingleDocument.java:1128)
There is an OK button but it does not remove the error panel, also my laptop heats up quite rapidly.
Any ideas?