Back to LanguageTool Homepage - Privacy - Imprint

Keeps requesting server - Thunderbird


(Poot) #1

Hi,
I installed Language tool with Open Office, and want tot use it with Thunderbird, but the Grammar check tool keeps asking for localhost:8081 without success. Does Thunderbird need an own LanguageTool installation and where to find?
Thanks in advance.


(Daniel Naber) #2

You can download the “Desktop Version” from https://languagetool.org and set Run as server on port in the options dialog.

However, the Thunderbird add-on isn’t maintained anymore I think and there’s a good chance it simply won’t work.


(Poot) #3

Hi Daniel,
Thanks for helping, though as you already thought the language tool didn’t work with the grammar checker. I loaded the languagetool.jar and checked the box at Run as server. Although the Grammar checker asks for port 8081 it doesn’t connect. This was W10. I tried on Vista and that worked, but going back to Vista is no good option.
I find it rather strange that only Outlook provides multi-language grammar checking. Outlook doesn’t work fine with IMAP, so I am stuck with Thunderbird, but without grammar checking. Thanks again!