Back to LanguageTool Homepage - Privacy - Imprint

"Language Tool" gone from the menu?


(Carillo) #1

So, today I first updated Libre to 3.5.2, and then ran the Extension update and upgraded LanguageTool to 1.7... and now the "LanguageTool" entry in missing from the Tools menu. It used to be just under "Language", and it's not there anymore. I removed LT from the Extension Manager, restarted, downloaded 1.7 from the site, installed it again from the local file - and it's the same. It is listed as installed, but the "Language Tool" option is nowhere under the "Tools" anymore, so it can't be configured. How to fix the bug and restore it...?


(Daniel Naber) #2

Do you have other grammar checkers installed, like After the Deadline? This might mix up the menus.


(Carillo) #3

Yes, I have ATD - but it's been installed quietly for months and worked fine with LT 1.5 and when I updated to 1.6. The menu only disappeared after 1.7...


(Daniel Naber) #4

Then you were just lucky that it used to work - ADT and LT don't play together because OOo/LO just doesn't have proper support for more than one grammar checker (at least not when they support the same language). You will need to deinstall/disable one of LT/ADT.


(Kumara) #5

Thanks for this. I've been wondering what happened to it.

I notice that after disabling AtD, I still have to restart LibO to have access to the menu item again.

I wonder though if OP has the same intention as I have, that is to reconfigure the rules for LT. AtD allows access to that dialog box from
* Extension Manager. It has an Options button
* a menu in Tools - Options - Language Settings

Would be good if LT can do at least one of that.