Back to LanguageTool Homepage - Privacy - Imprint

LanguageTool doesn't open "options" in LibreOffice

Hello,

I’ve been using Language Tool for a couple of weeks now. Then I updated my computer to the new Ubuntuversion 20.04.1 with Libre Office Version: 6.4.6.2. I installed LanguageTool 5.1.3 as an extention to LibreOffice which worked quite well on my last “computer”. Now there is a bug or something. When I press “options” to change the setting, nothing happens. This means I cannot choose what Grammar or style issues the tool should be looking for.

I have no clue what the problem could be. I’ve already tried to install everything again, but that didn’t do the trick.
I hope someone can help me.

Thank you

LT 5.2 is available now, does it work better with it? https://languagetool.org/download/LanguageTool-5.2.oxt

Vielen Dank für die Antwort.
Ich habe es ausprobiert. Leider klappt es immer noch nicht. Ich habe es jetzt mal mit der älteren Version (4…) probiert. Damit funktioniert es komischer Weise. Vielleicht ist es die Kombination von LibreOffice 6 und Language Tool 5, die irgendwelche Probleme mit einander haben…
Vielen Dank auf jeden Fall.