Back to LanguageTool Homepage - Privacy - Imprint

LanguageTool doesn't work for me on Fedora 19 / Libreoffice 4.1.3.2 / jdk1.7.0_45


(nitai4andra) #1

Hi!

Subj. Disabled all other language modules (Hunspell SpellChecker, Libhyphen Hyphenator, OpenOffice.org New Thesaurus, there was no LightProof, by the way), added oracle jdk7, but Languagetool still does nothing :frowning:

Thanks in advance!


(Daniel Naber) #2

Could you try with this document, does the "an" get underlined? (it may take a few seconds after the document has been loaded): http://www.danielnaber.de/tmp/simple-test.odt


(nitai4andra) #3

It's strange, but it recognized the "an" mistake but on F7 click only. I waited for a minute or so, but it didn't get underlined in the text.


(Daniel Naber) #4

Have you made sure the AutoSpellcheck button is activated? It's the right one of these two:

autospell.png (787 Bytes)


(nitai4andra) #5

Yes, I made sure of it. This is how my screen looks like 3 minutes after opening "simple-test.odt":


If there is a need, I could upload the screenshot in higher resolution or via some other image service instead of embedded one.


(Daniel Naber) #6

Sorry, I don't know what the problem might be. It works correctly here with the same version of LibreOffice. You might want to modify the sentence (not removing the error), to see if that triggers the check.


(reup) #7

Could it be that you need to set the language of the text you are trying ? I often see that if I go to option and set the text to English or french, it start to correct, thing that it did not do previously