Back to LanguageTool Homepage - Privacy - Imprint

LanguageTool marks as an error a double space after a full stop


#1

The Apache OpenOffice add-on LanguageTool marks as an error a double space after a full stop. I’d like to disable this behaviour. How I do that?

Thanks.


(Daniel Naber) #2

Go to Tools -> LanguageTool -> Options, then deselect Style Rules -> Typography -> Whitespace repetition


(Lodewijk Arie van Brienen) #3

it would help if the context menu allowed one to directly go to the rule in question as most of the time the error-message tells one squat about the false-flagging rule’s position in the options hierarchy. (especially problematic when the site-version of the rule has a completely different name and thus tells you even less about where to look)


#4

> Go to Tools -> LanguageTool -> Options, then deselect Style Rules -> Typography -> Whitespace repetition

I already did that, but it continues marking in blue the word after the double space.