Back to LanguageTool Homepage - Privacy - Imprint

Languagetool.org relaunch


(Daniel Naber) #1

Hi, https://languagetool.org has now been relaunched - please report any issues here.


(Michael) #2

Chrome on Android mobile.


(Daniel Naber) #3

I cannot reproduce that - does it happen every time? On the homepage?


(Mike Unwalla) #4

Problem with Firefox 59.0.2. If I click in the vertical scroll bar, the page scrolls down. But, if I use the PgDn (page down) key, the page scrolls to Pricing. The next time I press PgDn, the page scolls up to the location of the cursor in the box that contains the text to check.


(Mike Unwalla) #5

LT does not work with Internet Explorer 11.0. I see this ‘wait’ icon:

image

One time, when I pressed F5 to refresh, I saw this:


#6

It makes more sense for languages to be listed in their language scripts (In the English interface, German should be displayed as “Deutsch”). Right now, those who cannot read English will not be able to find the link to their language interface.


#7

Also, language variants and the logo tagline (“proofreading service”) are not translated.


(Michael) #8

It happened again just now. But since I’ve clicked at the bar at the top suggesting the German website, it doesn’t happen anymore, even when I return to English. Maybe a cookie issue?


(Daniel Naber) #9

Not sure what’s going on, but I can see from the log that this error is very rare, let’s hope it will just disappear.


(Daniel Naber) #10

I cannot reproduce this - what OS is this on? Can you open the console with F12 and see if there’s an error? Also, does clearing the browser cache help?


(Mike Unwalla) #11

Windows 7 Professional, version 6.1 build 7601: Service Pack 1)

Clearing the cache does not help.

Start IE with from home page. Open LT. This error occurs:
image

Navigate back to my home page, then forward to LT, get this error:

I found the cause: by default, on the Security tab, I use Medium-high security level. Also, “Enable Protected Mode” is selected. If I deselect that option, or if I put https://www.languagetool.org/ into my Trusted sites, I can use LT.