LibreOffice / LanguageTool-Server does not work

Hi there, I am using the LanguageTool Premium version and according to the installation instructions I also had no problems on my previous computer with Windows 10. (How To Enable LanguageTool on LibreOffice | Step by Step)

With a new computer running Windows 11, with the same settings, installed according to the same instructions, LanguageTool unfortunately no longer works. I had initially suspected it was due to Java and had alternatively tried other versions (e.g. OpenJDK), but all this did nothing. All previous Java attempts have been uninstalled again, and Oracle Java is installed and turned on, but it doesn’t work.

Windows 11 Pro for Workstations
version 22H2
Build 22621.1848
Intel(R) Xeon(R) W-2225 CPU @ 4.10GHz 4.10 GHz
RAM 64.0 GB
64-bit operating system, x64-based processor
Java Oracle Corporation 1.8.0_371 (64 bit, offline-installer)

Alternatively, I also tried the free version (as per instructions) with the other server settings, with the same result: it doesn’t work, no underscores are displayed. On the “old” computer everything still works fine with the same settings.

I guess it could be a combination of Windows 11 / Java and the current LO version. But do not know what else I can try.

Has anyone had the same problem and an idea?

Many thanks.

We have received reports that LibreOffice 7.5.4 won’t work with LT due to a bug. The solution is supposed to update to 7.5.5 (to be released around July) or downgrade. Unfortunately, I’m not sure that the latest release works with LT, but please let us know if an older version works for you.

It can be so simple, thanks a lot, it worked! So far, I never had problems with the latest versions… I have now gone back to, this version worked on the first try. Many thanks for the hint!