Back to LanguageTool Homepage - Privacy - Imprint

LT 3.1, OpenOffice, ngram


(Albert) #1

I've problems in configurating the ngram-files in OpenOffice Windows. I downloaded the german n-gram-files and extracted them to a folder "\ngram\de". The folder has three subfolders. Which direction do I have do set in the options of the graphic gui of the LanguageTool: The path to "\ngram" or to "\ngram\de" or to one of the subfolders? Thank you.
Albert


(Daniel Naber) #2

Point it to "ngrams", which must contain a folder "de", which again must contain "1grams", "2grams" etc.


(Albert) #3

Thank you!