Back to LanguageTool Homepage - Privacy - Imprint

LT plugin Auto-detect language - NO longer works!

Why is there no automatic language detection in these last few versions?
Now it is a big inconvenience for me, because I have to switch every time among my checked languages:
Russian
English
Polish

How to change that?

There’s no change to language detection, so it should work as it used to be. Please send us feedback via the “feedback” link in the add-on (include some examples), this will provide us with more information that helps with debugging.

1 Like

English as well as Russian are working fine with me. At least, for sentences of a few words.

Maybe it’s due to something else. How to turn off the underline of each word in red in ImTranslator.
I am asking for a hint.

Screenshot DeepL

Those squiggly underlines are not by LT but by the browser’s built-in spell checker. You can turn it off in the context menu.

Thanks!!! It’s good after all.