Back to LanguageTool Homepage - Privacy - Imprint

Malwarebytes Anti-Exploit gives an alarm

With the LT 5.9 extension Malwarebytes Anti-Exploit gives an alarm when I paste text into LO Writer. Went back to 5.8 to avoid this.

Version: 7.4.2.3 (x64) / LibreOffice Community
Build ID: 382eef1f22670f7f4118c8c2dd222ec7ad009daf
CPU threads: 4; OS: Windows 10.0 Build 19045; UI render: default; VCL: win
Locale: de-DE (de_DE); UI: de-DE
Calc: threaded

I suggest you contact Malwarebytes about this. LT tries to load an external library, and your blocker seems to consider this an exploit.