Back to LanguageTool Homepage - Privacy - Imprint

Non-stop problem (Chrome) bugs LT

Various problems arise when you repeatedly edit text on Facebook and comment on YouTube.
The buttons on Youtube disappear, or the Save button is blocked.
On Facebook, the icon turned tiny, and there’s nothing you can do, nothing is showing correctly.
This error has been around for a long, long time. I have reported it and still no improvement.
The error occurs on many computers.

Chrome always latest stable version 64-bit
Windows 7 64-bit SP1

The problem occurs especially on HTTPS pages.
(YouTube / FaceBook / translate.google.pl / deepl.com)

The icons becomes small so there’s more space for the text. You can still click on it.

But this is a super-short text (not even one character), it doesn’t matter.
Similarly, it blocks buttons on Youtube / Facebook, google translate and more…more
Try to edit a lot of times, even 5-10 times to edit the text, and then you will find that it is absolutely true,
YOUTUBE TEST COMMENT EDIT

In your screenshot, there’s more than one character. Can you send a screenshot where the icon is small when there’s only one character?

Sorry, I cannot reproduce this (tried on YouTube). I tried editing a comment many times, but the send button is always there when I type text. Could you send the link where this happens, a video that shows how exactly you edit the text and also let us know which other browser add-ons you use? Have you tested that this problem does not happen without LT?

The link video doesn’t matter.
It locks on any video, just edit the text in a very short time.

CLEAN CHROME (fresh instalation test No extension)
Enable LT + Many edit = block
Disable LT. Edit, edit, and edit many times, total work.

so still problem LT ( Windows 7 64-bit SP1) Chrome 85 64-bit

Test:
Chrome language (Polish)
OS Polish

Try to add an LT debug log (developer debug?), what gets logged in the page code that causes the lock button?