Back to LanguageTool Homepage - Privacy - Imprint

Not working on WikiTree

LT worked fine for a while but now is not checking my editing text on biographies in WikiTree.com. It works most of the time elsewhere. I uninstalled and reinstalled but no different.

Thanks for the bug report. Could you send a link where we can reproduce the problem and maybe a screenshot?

You would need to have an account to see this in action.

https://www.wikitree.com/index.php?title=Special:EditPerson&u=18068643


It worked for awhile in the edit mode (example 1) and then quit. Could I have turn something off?

Not sure if pictures are suppose to show here. Tried email reply - got rejected. Now, new users can only upload one pic. Where is the sense in that? This is tiresome. So you only get one picture.

It works for me. Which browser do you use?

wikitree

Did you change anything in the add-ons setting, especially here?

Firefox. Everythng seems to be the same as your example.

If you change your security setting on Wikitree I would be able to test your profile.

I’m not familiar with wikitree, but I have added you to my trusted list. Does that help?

Thank you. But no. I am not sure where else to go here.