Problem of reformulation

Hello,

I use the reformulation function on language tool quite often, which is perfect. However, it meets often bugs, because it tells me quite frequently that a reformulation is not possible, when usually, yes.

Is it a bug on my part or is there something I don’t know?

Thanks

1 Like

Hi Fran, thanks for the feedback. If that happens again, could you send that sentence for which the rephrasing didn’t work to our support team? You can find their email address at LanguageTool - Imprint.

Hi Daniel,

Thanks for your answer.

In fact, it’s for each sentence that i try to reformulate. For example, i tried also this morning, it works for 2/3 sentences and then, it writes that none reformulation is available for the rest of my text. I think it’s a bug.

Does it helps you to resolve ?

Thanks

Could you send your IP address to our support team? They will then have a look at the log files to understand the issue. You can find our support email address at LanguageTool - Imprint

I have got the same problem. It works for a while, then it doesn’t any more. Even with the same sentence that worked before.

Hi Maarten, if the issue occurs again, could you please contact our support (see their email address here) with this information:

  • Exact time when the issue occurred, with timezone
  • Public IP address while the error occurs (IPv4 & IPv6 via https://www.whatismyip.com)
  • Are you a premium user or not?
  • Was the rewriting used on our website or with the browser add-on?

This will help us debug the issue.