Back to LanguageTool Homepage - Privacy - Imprint

Problem updating to 1.7


(Dave K) #1

On Win7 I tried to update to 1.7 from 1.6 using LO 3.5. The update from in LO would just spin. I downloaded the file and clicking on it caused it to spin also. I killed LO and restarted to find that 1.6 had been deleted. Installing 1.7 from the file then worked then worked.