Back to LanguageTool Homepage - Privacy - Imprint

Re: Unable to install w/ OS X 10.8.5 Java 7 update 65 and LO 4.2.5.2 64bit


(digineut) #1

I have selected update 65 as per the support instructions before I posted my initial message.

Gr. Robert

Op 4 aug. 2014 om 11:59 heeft "dnaber [via LanguageTool User Forum]" ml-node+s2306527n4641767h36@n4.nabble.com het volgende geschreven:

Whether you have Update 60 or 65 or both installed shouldn't make a difference, you can (and need to) only select one of those installations anyway in LibreOffice.

If you reply to this email, your message will be added to the discussion below:
http://languagetool-user-forum.2306527.n4.nabble.com/Unable-to-install-w-OS-X-10-8-5-Java-7-update-65-and-LO-4-2-5-2-64bit-tp4641761p4641767.html
To unsubscribe from Unable to install w/ OS X 10.8.5 Java 7 update 65 and LO 4.2.5.2 64bit, click here.
NAML


(Daniel Naber) #2

I just learnt that if you have Java 7 on a Mac, you still also need "Java for OS X" (which is Java 6).

Source: https://bugs.freedesktop.org/show_bug.cgi?id=74877


(digineut) #3

Thanks for your quick responses. I will not install Apple Java 6 since it is no longer updated. Having Java 6 on my system is a security risk. I will watch your updates and try again in the future. Hopefully Oracle or you are able to resolve the issue or provide a workaround.