Back to LanguageTool Homepage - Privacy - Imprint

[SOLVED] the tool does not work with openoffice-4.1.1


(andal) #1

Hi! I'm trying to use LanguageTool with OpenOffice and it does not want to work. It appears under Tools menu, I can open and check Options and About dialogue of LanguageTool. The only thing that does not work is the actual grammar checking.

I'm starting Writer from command line using "oowriter&" command. No errors show up in terminal. What could be the problem?


(Daniel Naber) #2

Thanks for your bug report - have you checked https://languagetool.org/issues/?


(andal) #3

Yes, that's how I've learned about this forum :smile:


(andal) #4

Hm. Looks like I've found the problem myself. Before installing latest version, I've tried to install version available in the repository for gentoo. It didn't want to work, so I've simply uninstalled the package and then manually installed latest version from Web. The Extension manager in OO along with new version still was showing previous version as "defect". Now I've installed old version again and started Writer. At this time Extension manager was showing only new version of Language tool and things started to work.

Sorry for "noise" :smile: