Back to LanguageTool Homepage - Privacy - Imprint

Still Problems with Java/LT

Ref previous posting on error messages from Java with LT 4.8 and 5.0

Still getting the error messages, even though I have updated to LT 5.0.1, and just updated Java to V8 Build 261.

Screen message as follows:

image

Anybody any ideas?

Thanks in anticipation